× Extensiones(Componentes, Módulos, Plugins) 2.5

Mostrar el botón de enviar de un formulario

Más
6 años 3 meses antes #3092 por Annerneimmume
COM_KUNENA_MESSAGE_CREATED_NEW
Hola a todos, os planteo una consulta a la que no le encuentro solución de momento, me explico

El formulario de alta a una lista de correo con el proveedor de mailchimp no me muestra el botón de enviar cuando pego el código en el módulo de K2 (K2 tools) código personalizado.

Me parece bastante curioso pero no doy con la causa de esta situación. El detalle de lo que me sucede lo podéis ver en esta dirección:

http://www.tecnofilos.net/webminars/quieres-aprender-a-instalar-windows-7-en-tu-maquina

Se muestra el campo nombre, el campo email, pero no el botón de enviar. No entiendo este comportamiento. El caso es que, lo he solucionado de otro modo, pero me gustaría tratar de resolver este punto dado que es más cómodo trabajar con este módulo que con la solución que he adoptado.

Os agradezco cualquier tipo de ayuda y/o orienteción al respecto.

Un saludo.

Entusiasta de la tecnología | Amd Phenom II 955 x4 BE | Gigabyte GA-MA785GT-UD3H | 6GB OCZ DDR3 Platinum | Xigmatek HDT-S1284 Achilles | Western Digital Caviar SE16 640GB | Seagate 1,5 Teras LP
Seagate 320 Gigas | OCZ Fatal1ty 550W | Entertaiment Desktop 8000

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 3 meses antes #3095 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola Tecnófilo.

Si miras bien el código que se genera para el botón podras comprobar que se crear el botón para mandar el formulario con el siguiente código:
<div class="clear"><input type="submit" value="Adelante" name="Subscribe" id="mc-embedded-subscribe" class="button"></div>

La clase clear hace que no se te muestre el botón, si eliminas overflow: hidden; de sus reglas verás que ya te sale el botón.

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
Los siguientes usuarios han agradecido: Annerneimmume

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 3 meses antes - 6 años 3 meses antes #3104 por Annerneimmume
COM_KUNENA_MESSAGE_REPLIED_NEW
Gracias Juan, resuelto queda.

Un saludo.

Entusiasta de la tecnología | Amd Phenom II 955 x4 BE | Gigabyte GA-MA785GT-UD3H | 6GB OCZ DDR3 Platinum | Xigmatek HDT-S1284 Achilles | Western Digital Caviar SE16 640GB | Seagate 1,5 Teras LP
Seagate 320 Gigas | OCZ Fatal1ty 550W | Entertaiment Desktop 8000
Last edit: 6 años 3 meses antes by Annerneimmume.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena