× Extensiones(Componentes, Módulos, Plugins) 2.5

Desconocidos mensajes al instalar módulos o plugin

Más
6 años 2 meses antes #3019 por davidnomo9
COM_KUNENA_MESSAGE_CREATED_NEW
Hola a todos,

Estoy empezando a aprender Joomla, y cuando instalo algún componente o plugin me salen unos extraños mensajes que me fastidian el desarrollo del aprendizaje, obviamente creo que se debe a algún problema de configuración. He comprobado la compatibilidad de la versión. Podéis ayudarme? Estoy haciendo práctica de aprendizaje en Xampp (locahost). Me está pasando al instalar JVoteSystem y AllVideos. Os agradecería mucho tener una solución vuestra.
Los ejemplos de mensajes son:

Strict Standards: Only variables should be assigned by reference in C:\xamppu\htdocs\pruebasJoomla\plugins\content\jw_allvideos\jw_allvideos.php on line 42

Strict Standards: Only variables should be assigned by reference in C:\xamppu\htdocs\pruebasJoomla\plugins\content\jw_allvideos\jw_allvideos.php on line 43

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
6 años 2 meses antes #3020 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola davidnomo9

Tienes dos formas de hacerlo. La más sencilla es ir a Sitio > Configuración Global > Servidor > Informe de errores y selecionas el valor que más te interese.

Otra es hacerlo a nivel de configuración de php. Para ello vas al archivo php.ini y modificas esta variable así error_reporting = E_ALL & ~E_STRICT

Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena