× Extensiones(Componentes, Módulos, Plugins) 2.5

Plugin Image gallery - sigplus

Más
6 años 8 meses antes #2817 por edisonfv
COM_KUNENA_MESSAGE_CREATED_NEW
Hola tengo un problema con este pluggin Image galery - sigplus cuando lo invoco en un articulo funciona, pero lo invoco en un segundo articulo otra galeria ... me aparece el segundo articulo todo en blanco ...

Alguien me puede ayudar.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
6 años 8 meses antes #2820 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Bienvenido edisonfv a nuestra comunidad :)

No he usado nunca este plugin pero a ver si te puedo ayudar. ¿Tienes la página online para que pueda ver el error?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #2821 por edisonfv
COM_KUNENA_MESSAGE_REPLIED_NEW
www.edisonfernandez.com

Esta en lso articulos asociados

farggo (funciona)

house (se queda como que no existiera, cuando invoco al pluggin)

p:13811381

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #2824 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola Ediso,

A mi me salta un error 500 cuando entro a house ¿puedes mirar e log de errores para ver qué puede ser?

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #2825 por edisonfv
COM_KUNENA_MESSAGE_REPLIED_NEW
Muchas gracias por sus respuestas... revise en el log y tengo unicamente esto:


#
#<?php die('Forbidden.'); ?>
#Date: 2012-09-25 03:26:14 UTC
#Software: Joomla Platform 11.2.0 Stable+Modified [ Omar ] 27-Jul-2011 00:00 GMT

#Fields: date time priority clientip category message
2012-09-25 03:26:14 INFO 190.154.79.22 Joomla FAILURE: Invalid password


lo que te quería indicar es que donde te da el error esta siendo invocado el pluggin {gallery}house{/gallery} cuando lo invoco da el error... lo quito y el articulo se vuelve visible.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
6 años 8 meses antes #2826 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Si se queda en blanco y desaparece el texto debe ser por algún error que te lanza el plugin.

Prueba a insertar en tu código la función error_reporting http://php.net/manual/es/function.error-reporting.php para ver si te muestra algún mensaje de error que pueda darte alguna pista.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena