× Extensiones(Componentes, Módulos, Plugins) 2.5

Problema Joomla+GTranslate PRO

Más
6 años 11 meses antes - 6 años 11 meses antes #2545 por ivankiros
COM_KUNENA_MESSAGE_CREATED_NEW
Buenas.
Estoy usando Joomla con un modulo llamado GTranslate PRO para realizar la traducción de una web automaticamente a diferentes idiomas.

El problema es que me traduce partes concretas de la web y otras no . En mi caso el texto del interior de los modulos no me los traduce .

He leido en foros y una forma de realizar una prueba para comprobar si funciona correctamente es poner al final del enlace la siguiente linea :

www.web.com/en/?force_translation=1

Usando dicho comando la pagina se traduce perfectamente.

Hay alguna forma de solucionar el problema en joomla ?
O hay una forma de ocultar el /?force:translation=1 de todos los enlaces ?

Gracias de antemano .
Last edit: 6 años 11 meses antes by ivankiros.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 11 meses antes #2546 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola Ivan,

Viendo el FAQ de que GTranslate (http://gtranslate.net/faq) he visto que puedes hacer que haya partes que no se traduzcan, mira a ver si lo has activado sin querer.

Yo no he tenido contacto con ese componente, sin embargo ya que has hecho el desembolso en una versión PRO del componente usa su soporte que seguro que te podrán ayudar más que nosotros.

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena