Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Sito instalado en Linux y migrado a servidor Windo

Sito instalado en Linux y migrado a servidor Windo 6 años 7 meses antes #2664

  • noslenp
  • Avatar de noslenp
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 1
  • Karma: 0
Saludos a todos,
Este es mi primer post en este foro, espero me puedan ayudar, el problema que tengo es que instale Joomla en un ambiente Linux y el hosting donde quiero colocar el sitio es un sitio windows, hay algunas rutas de archivos de la plantilla o componentes que instalé que no pueden ser interpretadas porque en windows se usa el carácter / mientras que en windows es \.
¿Hay alguna forma de corregirlo? o ¿Lamentablemente tengo que instalarlo desde cero nuevamente?
otra duda que tengo es: ¿Esto está reflejado en la BD o dentro de archivos PHP?

Gracias de antemano por el apoyo.

Saludos
El administrador ha desactivado la escritura pública.

Re: Sito instalado en Linux y migrado a servidor Windo 6 años 7 meses antes #2670

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
Hola noslenp,

En primer lugar, échale un vistazo a este manual: http://ayudajoomla.com/joomla/tutoriales/284-realizar-copia-de-seguridad-de-joomla-con-akeeba-backup.html y http://ayudajoomla.com/joomla/tutoriales/291-restaurar-copia-de-seguridad-de-joomla-con-akeeba-backup.html

Te va a facilitar mucho tu migración, aunque aún así necesitaras variar el path del directorio temporal y log a través de la configuración de Joomla.

Un saludo,
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.