Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: Problema con Joomfish

Problema con Joomfish 6 años 2 semanas antes #2999

  • infoiber
  • Avatar de infoiber
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 5
  • Karma: 0
Hola,
tengo un sitio web con idioma predeterminado "alemán".
Todo funciona correctamente hasta que utilizo Joomfish para traducir al inglés. En cuanto realizo la primera traducción de un articulo, los módulos en el idioma predeterminado cambian los caracteres especiales (ü ä © etc) por ÃŒ. Sin embargo si cambio al idioma secundario todo aparenta bien. A que puede ser debido? Me he vuelto loco ya, realizando el sitio de nuevo ya que pensaba que podia ser por la BD, etc., hasta que me percaté que era por Joomfish.

Gracias por vuestra ayuda
El administrador ha desactivado la escritura pública.

Problema con Joomfish 6 años 1 semana antes #3002

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
Hola Tomás,

¿En tu antiguo hosting funcionaba bien?

Saludos ;)
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.

Problema con Joomfish 6 años 1 semana antes #3003

  • infoiber
  • Avatar de infoiber
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 5
  • Karma: 0
no, el mismo problema
lo tengo como sabes en redcoruna.
he creado el sitio de nuevo, pero en cuanto hago lo de las traducciones adios... se van al carajo las letras.
El administrador ha desactivado la escritura pública.

Problema con Joomfish 6 años 1 semana antes #3005

  • infoiber
  • Avatar de infoiber
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 5
  • Karma: 0
www.casaelmorisco.com
El administrador ha desactivado la escritura pública.

Problema con Joomfish 6 años 1 semana antes #3007

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
Hola de nuevo Tomás,

Ami, tanto en el pc de mi trabajo como aquí me muestra bien la página sin problemas. ¿Has probado en distintos pc´s?

Un saludo,
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.

Problema con Joomfish 6 años 1 semana antes #3008

  • infoiber
  • Avatar de infoiber
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 5
  • Karma: 0
si. el problema está en la página en aleman. ahora mismo lo único q se ve mal esl el Copyright. las diéresis las he cambiado por ae ue oe. pero no es lo correcto.si miras el gastebuch tb observaras en los primeros post ese error. pero lo dicho en la página alemana
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2