Error fatal al instalar Joomla 1.6.x

Más
7 años 10 meses antes #1612 por jpablocu
COM_KUNENA_MESSAGE_CREATED_NEW
Hola a todos:
Estoy tratando de instalar Joomla 1.6.3 y para ello e instalado anteriormente la versión de AppServ 2.6.0. Cuando intento comenzar la instalación me da el siguiente mensaje de error:

Fatal error: Declaration of JInstallation::initialise() must be compatible with that of JApplication::initialise() in C:\.....\installation\includes\application.php on line 366

Necesito ayuda.
Gracias de antemano,
Juan Pablo Carreras

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #1613 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
No sé a que puede ser debido pero googleando un poco he leído que puede ser que tenga algo que ver con la versión de php que estés usando.

Lee esto: http://forum.joomla.org/viewtopic.php?p=2395318

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena