Desinstalar extensiones en Joomla

  • n00b
  • Autor del tema
  • Invitado
  • Invitado
9 años 3 meses antes #533 por n00b
COM_KUNENA_MESSAGE_CREATED_NEW
Hola!

soy un noob en Joomla y he estado instalando extensiones a lo loco para ver como funcionaban, pero no se como puedo hacer para desinstalarlas. me lo pueden explicar?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
9 años 3 meses antes #536 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola!

Si te fijas en el menu superior tienes una opción que se llama Extensiones y en el desplegable puedes seleccionar "Instalar/Desinstalar". Una vez dentro tienes que elegir la pestaña del elemento que quieres desinstalar (modulo, plugin, componente, plantilla o idioma)

Espero que te sirva de ayuda!

Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 5 meses antes #1652 por nad
COM_KUNENA_MESSAGE_REPLIED_NEW

alejandro escribió: Hola!

Si te fijas en el menu superior tienes una opción que se llama Extensiones y en el desplegable puedes seleccionar "Instalar/Desinstalar". Una vez dentro tienes que elegir la pestaña del elemento que quieres desinstalar (modulo, plugin, componente, plantilla o idioma)

Espero que te sirva de ayuda!

Un saludo.


y en joomla 1.6???

gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
8 años 5 meses antes #1653 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
En gestor de extensiones -> Gestionar -> desinstalar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 5 meses antes #1654 por nad
COM_KUNENA_MESSAGE_REPLIED_NEW
ok, gracias, es que me sale un error:
Notice: iconv() [function.iconv]: Detected an illegal character in input string in E:..\joomla\libraries\joomla\utilities\string.php on line 531

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 5 meses antes #1655 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Leyendo por internet según parece el problema puede venir de los ficheros de idiomas de los componentes que no vienen en la codificación correcta.

Coge el fichero de idiomas y usando por ejemplo el Notepad++ conviértelos a UTF-8 sin BOM (Menú Formato -> Convertir a UTF-8 sin BOM)

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
Los siguientes usuarios han agradecido: nad

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena