Error url de la cesta.plugin S4B para Virtuemart

Más
7 años 2 meses antes #2478 por tgp
COM_KUNENA_MESSAGE_CREATED_NEW
Muy buenas. Vengo en busca de ayuda para resolver algunos problemas que me está surgiendo en la puesta en marcha de un VirtueMart 1.1.6 en un Joomla Versión 1.5.2
El caso que siguiendo algunas recomendaciones, he instalado y configurado el plugin S4B exactamente igual que como viene perfectamente explicado en este manual de AyudaJoomla http://ayudajoomla.com/extensiones/componentes-joomla/555-pasat-4b-y-virtuemart.html
Al principio todo va bien, el problema es cuando el cliente, una vez confirmado el pedido, accede a la supuesta pantalla para realizar el pago. En lugar de verse img1 se ve img2 (adjunto esas 2 imagenes)
URL de cesta erronea
Ese es el problema que tengo, que por mucho que reviso la configuración y modifico detalles como por ejemplo las URL, juego con https y http pero no consigo nada de ninguna manera (he leído en varios foros sobre problemas similares solucionados modificando las URLs).
Si alguien ha tenido el mismo problema con este componente, agradecería mucho una ayuda.
Muchas gracias por adelantado, un saludo.
Adjuntos:
El tema ha sido cerrado.
Más
7 años 2 meses antes - 7 años 2 meses antes #2488 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola tgp,

Ahora entiendo mejor lo que dices, ¿has configurado correctamente las urls del módulo de pago passat (digo en la página del banco, no en la tuya)?. Tiene pinta de que hay algo ahí mal.

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
Last edit: 7 años 2 meses antes by juan.
Los siguientes usuarios han agradecido: tgp
El tema ha sido cerrado.
Más
7 años 2 meses antes - 7 años 2 meses antes #2504 por tgp
COM_KUNENA_MESSAGE_REPLIED_NEW
Bueno parece que el problema era de configuración tal y como me dijo Juan. Estuve revisando la página del banco y tenía las URLs apuntando hacia midominio.com/index.php/administrat....
problema resuelto.
Ahora espero que al activar las URLs amigables para Virtuemart no me den problemas.
Muchas gracias!!
Last edit: 7 años 2 meses antes by tgp. Razón: post incompleto
El tema ha sido cerrado.
Más
7 años 2 meses antes #2505 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Me alegro haberte ayudado ;)

Un saludo y suerte en tu proyecto,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El tema ha sido cerrado.
Gracias a Foro Kunena