actualizar 1.5 a 1.7 con virtuemart

  • phipex
  • Autor del tema
  • Invitado
  • Invitado
7 años 10 meses antes #2033 por phipex
COM_KUNENA_MESSAGE_CREATED_NEW
Me gustaría que me ayudaran con algo, tengo poca experiencia en el tema y no se que hacer, tengo un sitio (el de la empresa) en Joomla 1.5 y virtuemart 1.1.4
se supone que joomla 1.5 tiene problemas de seguridad y me piden que lo actualice al 1.7 pero para esa version el virtuemart todavía esta en su versión de prueba por lo que es muy riesgoso la actualización, no se que ayuda, opiniones y sugerencias tengan

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #2046 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Yo en tu lugar aun no lo cambiaria, usar una version beta es peor incluso que quedarte con Joomla 1.5

Un saludo,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena