Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problemas con los botones sociales en K2

Problemas con los botones sociales en K2 4 años 4 meses antes #3320

  • Nando
  • Avatar de Nando
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 7
  • Karma: 0
Hola,

He diseñado un blog utilizando el componente K2 en Joomla! 3x. Todo ha ido bien hasta que intento usar los botones para compartir contenido en redes sociales ( Facebook, Twitter, Google+) que trae K2 por defecto (ubicados al final de cada artículo):

http://digitalnetstudios.com/blog/index.php/3-marketing-online/internet-y-las-nuevas-tecnolog%C3%ADas,-aliados-imprescindibles-de-los-negocios-inmobiliarios.html

Como pueden comprobar al pulsar el enlace, en el caso específico de Facebook, cuando le dan like a cualquier artículo aparece un recuadro en blanco, sin imágenes ni textos, solo con el nombre de mi sitio web.

Intenté resolver el problema instalando extensiones de terceros, en este caso, códigos de Addthis y Sharethis (ver barra debajo del los encabezados de cada artículos) pero el resultado era el mismo. Hasta probé copiar la url y pegarla directamente en mi perfil de Facebook pero me da el mismo problema.

Luego limpié la caché de Joomla! y probé purgando el sistema y el problema persiste.

Alguien me habló de que modifque .htaccess, pero no manejo el tema.

Alguna sugerencia?

Las gracias de antemano.
Última Edición: 4 años 4 meses antes por Nando. Razón: No se activan la URL
El administrador ha desactivado la escritura pública.