Problema al establecer menu con url externa

  • ac1977
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3015 por ac1977
COM_KUNENA_MESSAGE_CREATED_NEW
Hola,

Estoy usando la version 2.5.6 tengo un problema al establecer un menu con url externa. Armo el menu correctamente, selecciono en la opcion "Destino" abrir enlace en nueva ventana con navegacion o sin navegacion y ninguna de las dos me funciona. Me sigue abriendo en enlace en la misma ventana, es decir me absorve la web desde donde salen las urls externas.

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 2 meses antes #3016 por artonweb
COM_KUNENA_MESSAGE_REPLIED_NEW
Desde la administración del panel de opciones de Web Links Manager goto.
En la ficha weblink marque la opción abre ventana padre

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • ac1977
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3017 por ac1977
COM_KUNENA_MESSAGE_REPLIED_NEW
Perdoname no te entiendo en donde esta Web link manager, debajo de que menu del backend?

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • ac1977
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3018 por ac1977
COM_KUNENA_MESSAGE_REPLIED_NEW
Perdona ya lo encontré, lo cambié y borre el cache pero me sigue abriendo en la misma ventana. Es un blog wp que esta en una subcarpeta que antes en j 1.5 se abria perfectamente en una nueva ventana y ahora en 2.5.6 no.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena