Error en el administrador

Más
6 años 8 meses antes #2973 por svanhvar
COM_KUNENA_MESSAGE_CREATED_NEW
Necesito ayuda técnica, veréis tengo un site y ayer hice una copia de seguridad y todo bien en principio, pero ahora a la hora de entrar en el administrador del sitio me sale la pantalla vacía tal que así:



Y debería salir algo como esto:



La web es esta: http://fetess.hol.es/

He intentado subir la carpeta administrator por ftp pero nada no me lo ha solucionado.



A ver si alguno me puede asesorar, gracias.-

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
6 años 8 meses antes #2975 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
¿Habéis estado jugando con la ACL de Joomla?
A mi eso me suele salir cuando creo grupos de usuarios que quiero que puedan acceder al backend!. Cuando no le asignas a su grupo de usuarios el nivel de acceso Special, Joomla le deja hacer login en el administrador pero no le muestra las barras de herramientas ni los módulos del administrador.

En la diapositiva 27 de mi presentación http://www.slideshare.net/alejandrodf/acl-en-joomla-17-gestin-de-permisos-de-usuario-avanzada hay un método explicado para recuperar el control de acceso si se ha dado este problema.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #2976 por svanhvar
COM_KUNENA_MESSAGE_REPLIED_NEW
Pues lo cierto es que anduve tocando eso.

He intentado poner esa línea de código, el username puse Admin que es el que uso como administrador, pero me sigue saliendo el mismo error.

Gracias y a ver si localizamos el problema.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena