No puedo instalar Kunena 1.5.4 (Joomla 1.5.12)

  • Master
  • Autor del tema
  • Invitado
  • Invitado
10 años 3 meses antes #99 por Master
COM_KUNENA_MESSAGE_CREATED_NEW
Buenas mi problema es que llevo ya varios días intentando instalar Kunena 1.5.4 Estable en Joomla 1.5.12 pero no me deja, me da varios errores al intentarlo de los distintos métodos de instalación que tiene. En uno me dice que fue imposible subir ese archivo al servidor, probé también, poniéndolo en la carpeta tmp para instalarlo mediante directorio, pero nada....

Estoy ya desesperado, y es que, si foro, no puedo continuar con mi proyecto web!

Espero que puedan echarme una mano para solucionarlo! Gracias!!

atte. Master!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 años 3 meses antes #100 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
mmmm tiene pinta de que tienes problemas de permisos de escritura o algo asi. Si puedes explica un poco mas el fallo que te sale.

saludos

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Master
  • Autor del tema
  • Invitado
  • Invitado
10 años 3 meses antes #101 por Master
COM_KUNENA_MESSAGE_REPLIED_NEW
Cuando subo el paquete, este es el fallo que me da:

"¡Advertencia! - Fallo al mover el archivo
JFolder::create: No puedo crear el directorio
Unable to create destination"

Y cuando lo intento mediante un directorio:

"hubo un error subiendo ese archivo al servidor"

NOTA: kunena está comprimido en *.zip y los permisos que tiene si no recuerdo mal tiene 664 o 666. La version de kunena es la 1.5.4 en Español, al igual que Joomla es la versión 1.5.12 en Español y tengo un template ya instalado que no es de los originales de Joomla. (no se si est

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
10 años 3 meses antes - 10 años 3 meses antes #102 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Como te ha dicho Juan, tiene pinta que son los permisos. Tienes que ponerlos a 755 en los archivos y directorios necesarios.
Last edit: 10 años 3 meses antes by alejandro.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Master
  • Autor del tema
  • Invitado
  • Invitado
10 años 3 meses antes #103 por Master
COM_KUNENA_MESSAGE_REPLIED_NEW
ok, bueno, y podrían decirme cuales son los archivos a los que necesito cambiarle los permisos?

Perdón por la torpeza, pero es la primera vez que trabajo con Joomla y sus componentes, la verdad es que me decidí por amigos me hablaron muy bien de el...xDDD Pero estoy super perdido, es muy distinto con respecto a lo que e trabajado anteriormente! ^^

Gracias de antemano!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
10 años 3 meses antes - 10 años 3 meses antes #104 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
pues ya no se decirte exactamente cuales son. Probablemente la carpeta cache, la carpeta tmp , ¿y la de administrador?
Last edit: 10 años 3 meses antes by alejandro.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena