migración por cambio de version PHP a 5.3. Problem

Más
7 años 1 mes antes #2736 por oddito
COM_KUNENA_MESSAGE_CREATED_NEW
Hola

Hace unos días, la empresa de Hosting me reclamó que migrara dos Joomlas 1.0 que tenía instalados en el dominio Polar Secrets. Bichón Maltés. a una versión compatible con PHP 5.3

Lo primero que hice fue migrarlos dentro de el servidor antiguo (aun con PHP 5.2) a la versión 1.5 Leí que se podía hacer simplemente reemplazando unas cuantas carpetas de la instalación por otras de joomla 1.5

La verdad es que fue bien. Funcionaba todo correctamente.

Después la empresa me facilitó un sitio provisional con PHP 5.3 para que hiciera las pruebas de migración definitivas. Me he llevado los dos sitios allí, he cambiado las rutas y los datos de la DB en el configuration y parece que funciona todo. Pero hay una cosa que no: El menú del sitio (al que le tenía añadido un módulo para incorporar imágenes) da un error en los dos sitios. Y por mucho que miro y rebusco no se que es lo que puede estar mal.

Si pudieran ayudarme, les dejo enlaces:

sitios antiguos con PHP 5.2 (donde todo funciona bien):
Polar Secrets Bichon Maltes. Inicio
Polar Secrets Pomeranias Blancos

sitios nuevos con PHP 5.3 (donde el menú está mal y da un error):
Polar Secrets Bichon Maltes. Inicio
Polar Secrets Pomeranias Blancos

Pueden ayudarme, por favor???

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
7 años 1 mes antes #2739 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Al parecer las versiones anteriores a Joomla 2.5 no tienen soporte para php 5.3.

En el siguiente hilo del foro oficial de Joomla hay una discusión interesante sobre ese tipo de error que te puede servir de ayuda http://forum.joomla.org/viewtopic.php?p=1811142

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena