JoomlaPack - restaurar web site en equipo local

Más
9 años 7 meses antes #247 por fabrizzio
COM_KUNENA_MESSAGE_CREATED_NEW
Hola a todos:

Probando el componente joomlapack, lo he instalado en internet, en mi website que tengo publicado. He hecho un backup del sitio completo y lo descargado en mi equipo local, para probar ese backup en una instalacion propia y local de joomla. Al parecer todo se ha restaurado perfectamente, la pagina principal se muestra perfectamente, pero cuando he probado los enlaces del menu tipico de la web, al parecer todos estan rotos!!! Alguien me puede decir que estoy haciendo mal??? A alguien le ha pasado algo parecido??

Un saludo y muchas gracias!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
9 años 7 meses antes #248 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
uhmm... ¿tienes activadas las urls amigables, rewrite, o algo similar?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 7 meses antes #249 por fabrizzio
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola!

Pues si, en la web de internet tengo las URL's amigables activadas...es eso un problema??

Saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
9 años 7 meses antes #251 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Prueba a desactivarlas un momento en configuración global a ver si fuese algún problema del servidor local a la hora de traducir las urls

un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena