Instalacion Joomla 1.5

  • rodrigog
  • Autor del tema
  • Invitado
  • Invitado
7 años 10 meses antes #2057 por rodrigog
COM_KUNENA_MESSAGE_CREATED_NEW
hola amigos, necesito hacer una nueva instalacion de joomla de forma local y en el paso 4 donde me pide poner:
Nombre del sevidor: localhost o 127.0.0.1 probe con los 2.
Nombre de usuario: root.
Contraseña: la dejo en blanco.
Nombre de la base de datos: aca coloco un nombre q no este repetido.
Una vez terminado este paso me sale el sig. error: No es posible conectar con la base de datos. El mensaje de error devuelto es: Unable to connect to the database:Could not connect to MySQL.
He buscado por todos lados y no encuentro la solucion, alguien me podria ayudar?
Saludos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • dguzman8
  • Invitado
  • Invitado
7 años 10 meses antes #2060 por dguzman8
COM_KUNENA_MESSAGE_REPLIED_NEW
hmmm... Hola!
Creo que hay dos posibles causas:
1ero: Creaste la BD en MySQL???
Te lo pregunto xq en los pasos que sigues dices: "Nombre de la base de datos: aca coloco un nombre q no este repetido." noc, como que no cuadra.. Entonces bueno.. Obviamente tienes que tener la BD creada.. Sin nada solo creada.. Si tienes instalado el servicio PhpMyAdmin puedes ingresar y crearla normal ps..

2da opcion: revisaste que los parametros de $Password para la conexion de la BD por el usuario root este vacio?
Porque dices que lo dejas en blanco "Contraseña: la dejo en blanco." entonces si es asi (x defecto obviamente) te aconsejo que entres al PhpMyadmin y le pongas una clave al usuario root.. Y le pongas la misma clave en donde dice contraseña, con la BD previamente creada obviamente...

si estas bajo linux puedes hacerlo desde el phpMyadmin... Si estas bajo windows creo q tendras que hacerlo manualmente..Tendras que configurar el archivo config.php en la carpeta del PhpMyadmin dnd la tengas..


Cualquier duda pregunta... o si logras hacerlo y no era nada de lo que te decia puedes publicarlo tamb.. xD a mi tamb me paso eso intentando instalar.. Saludos..!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • rodrigog
  • Autor del tema
  • Invitado
  • Invitado
7 años 9 meses antes #2072 por rodrigog
COM_KUNENA_MESSAGE_REPLIED_NEW
Ahora me da este error.

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ENGINE=MyISAM CHARACTER SET `utf8`' at line 11 SQL=CREATE TABLE `tzsen1_bannerclient` ( `cid` int(11) NOT NULL auto_increment, `name` varchar(255) NOT NULL default '', `contact` varchar(255) NOT NULL default '', `email` varchar(255) NOT NULL default '', `extrainfo` text NOT NULL, `checked_out` tinyint(1) NOT NULL default '0', `checked_out_time` time default NULL, `editor` varchar(50) default NULL, PRIMARY KEY (`cid`) ENGINE=MyISAM CHARACTER SET `utf8`

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • rodrigog
  • Autor del tema
  • Invitado
  • Invitado
7 años 9 meses antes #2073 por rodrigog
COM_KUNENA_MESSAGE_REPLIED_NEW
Estoy usando WampServer 2.1e

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
7 años 9 meses antes #2074 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
El problema es la versión de mysql que utiliza la versión 2.1 de Wamp.

Tienes que tocar el script sql que carga la base de datos y sustituir en cada tabla TYPE=MyISAM por ENGINE=MyISAM

Otra opción es usar Wamp 2.0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • rodrigog
  • Autor del tema
  • Invitado
  • Invitado
7 años 9 meses antes #2075 por rodrigog
COM_KUNENA_MESSAGE_REPLIED_NEW
Ya lo hice a eso y tampoco me funciona, me parece q voy a tener q usar la otra version del Wamp, es lo q no quera pero bue, lo voy a tener q hacer parece, gracias de todas maneras.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena