tengo un corto circuito en joomla

  • varo alonso
  • Autor del tema
  • Visitante
  • Visitante
10 años 9 meses antes #1114 por varo alonso
tengo un corto circuito en joomla Publicado por varo alonso
Hola, estoy trancado con un corto circuito de joomla que no me deja instalar ningún complemento.
Si bien le meto cabeza cuando me encuentro con problemas de código tiro la toalla,
Este es el error que obtengo:

* ¡Advertencia! - Fallo al mover el archivo
* Unable to read archive

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/php7Bkngm' to '/home/protagon/public_html/tmp/com_simpledownload_1.0.0.zip' in /home/protagon/public_html/libraries/joomla/filesystem/file.php on line 345

que debo hacer para destrabar este problem y continuar instalando complementos??

Desde ya gracias a los que ayuden...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Visitante
  • Visitante
10 años 9 meses antes #1116 por alejandro
Respuesta de alejandro sobre el tema Re:tengo un corto circuito en joomla
Hola varo alonso,

Tiene pinta que es un problema de permisos, verifica que tienes establecidos los permisos a 755 para carpetas y 644 para archivos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Fran/Mercaespaña.es
  • Visitante
  • Visitante
10 años 9 meses antes #1117 por Fran/Mercaespaña.es
Respuesta de Fran/Mercaespaña.es sobre el tema Re:tengo un corto circuito en joomla
¿Cuanto pesa el archivo de componente que quieres instalar? Curiosidad mía. Creo que los tiros van por donde te dice Alejandro pero prueba tambien volver a descargar el componente.
Antes de cambiar nada el backup siempre.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena