Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problemas al clonar web

Problemas al clonar web 11 meses 2 semanas antes #3703

  • Tgp8
  • Avatar de Tgp8
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 3
  • Karma: 0
Muy buenas a tod@s ;)
Llevo días peleando con una clonación y estoy atascado a ver si pueden ayudarme.
En la raíz del host hay instalado un joomla 3.3.6, funcionando perfectamente al que apunta un dominio principal. La idea es hacer una copia exacta de esta web en un subdirectorio nuevo por ejemplo /prueba.
Para ello he seguido los pasos habituales:
1- copia de archivos mediante ftp + bd phpmyadmin
2- subida de archivos via ftp a la nueva carpeta e importación de las tablas a la nueva BD
3- Cambio datos en el configuration.php con los nuevos valores de la BD
Con estos tres puntos, en muchas ocasiones he consegudo que ya funcionase la copia, pero en este caso, haga lo que haga cuando intento acceder a través del navegador midominio/prueba, siempre me redirige al principal.
He revisado el htaccess, el configuration.php, el index.php incluso he probado a eliminarlos pero sigue redirigiendo.
Otras pruebas que he hecho, fue substituir con el notepad+ el nombre del dominio principal por el nuevo en todas las tablas de la bd antes de subirla.
No se si se me está escapando algo pero llevo tiempo atascado en este punto y ahora mismo no se por donde tirar, igual a alguien ya le ha pasado, agradecería una ayuda.
Muchas gracias :)
El administrador ha desactivado la escritura pública.