Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Error al forzar HTTPS

Error al forzar HTTPS 2 años 1 mes antes #3596

  • isaacanet
  • Avatar de isaacanet
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 1
  • Karma: 0
Hola a todos. Tengo un problema, o varios.

Tengo un Joomla 3.6.5 en el que Instalé un certificado de seguridad y al darle a forzar https me dice "HTTPS no ha sido habilitado y no está disponible en este servidor.". He cambiado el archivo configuration.php para forzarlo y tampoco funciona bien.

Si entro directamente con el https puedo acceder al sitio y navegar, pero a la hora de hacer login me devuelve el siguiente mensaje de error "La última solicitud ha sido denegada porque contenía un token de seguridad inválido. Por favor, refresque la página y pruebe otra vez." y no acaba de funcionar... En cambio, si hago el login sin https funciona perfectamente.

Otra situación que me ha ocurrido: intento hacer login bajo https en la administración y no lo hace, lo hago sin https y me hace el login sin problema y me mantiene la sesión abierta para https también. Pero en la administración con https intento guardar o modificar una configuración o artículo y no me lo hace, como si no aceptara envíos de formulaio.

Es algo muy raro, si me pudierais echar una mano os lo agradecería mucho.

Gracias.
El administrador ha desactivado la escritura pública.

Error al forzar HTTPS 1 año 8 meses antes #3641

hola, has redireccionado de http á https?
El administrador ha desactivado la escritura pública.