Cambiar idioma a Checo

  • andresgl
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3131 por andresgl
COM_KUNENA_MESSAGE_CREATED_NEW
Hola!

Estoy realizando una tienda virtual y necesito que esta esté en Checo. El problema que he instalado el idioma Checo y he puesto este por defecto en el front-end. Pero este no cambia.. y no sé qué estoy haciendo mal..

SI me pueden ayudar por favor..

p.d: os adjunto una captura:

Archivo adjunto 2013-04-1010_27_15-BabyOl-Administracin.jpg no encontrado




Gracias!!!
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
6 años 2 meses antes #3132 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola andresgl,

Mira algún componente del core a ver si sale traducido en checho, si solo fallase el idioma en la extensión de comercio electrónico, esto sería porque necesitas instalar el paquete de idiomas específico de esa extensión.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • andresgl
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3133 por andresgl
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola alejandro,

Gracias por tu respuesta.

mmm para serte sincero no te he entendido del todo. :whistle:

Me explico. Tengo joomla instalado, concretamente la versión 2.5.4 con este template: http://www.gavick.com/joomla-templates/boutique,76.html

Como tienda virtual vamos a usar "VirtueMart", también hemos instalado el "joomlaFish" para el tema de los idiomas.

En el "gestor de idiomas" hemos puesto por defecto el Checo, pero este en la página principal, no cambia, que lo más importante ya que queremos que esté en Checo.

En la configuración de joomlaFish en el idioma Checo y el español, nos aparece el siguiente mensaje:
The content language information are not saved yet. You have a valid frontend translation file installed, but no content language defined. Just save your configuration and the content languages will be created.

Archivo adjunto 2013-04-1011_35_42-JoomFish__JoomFishLanguageManager.jpg no encontrado




Espero que me puedan ayudar!!

Gracias!!!
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • andresgl
  • Autor del tema
  • Invitado
  • Invitado
6 años 2 meses antes #3155 por andresgl
COM_KUNENA_MESSAGE_REPLIED_NEW
Hola,

Por el momento ya he solucionado el problema!!

Lo que he hecho es hacer una instalación limpia e instar otro template!! Era problema del template!!

Muchas gracias por el soporte dado!!

--- Salu2"

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena