Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problemas con modulo HTML personalizado

Problemas con modulo HTML personalizado 7 años 4 meses antes #2119

  • generalillo
  • Avatar de generalillo
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 42
  • Karma: 0
Hola,
tengo joomla 1.7 y el editor JCE. Quiero pegar un código en un módulo HTML personalizado, cuando le doy a grabar me desaparece el codigo y no me muestra nada.
He probado a deshabilitar el editor y no dejar ninguno, pero tampoco me aparece nada.

Un saludo!
El administrador ha desactivado la escritura pública.

Re: Problemas con modulo HTML personalizado 7 años 4 meses antes #2120

  • alejandro
  • Avatar de alejandro
En el caso de los artículos para desactivar el filtrado tienes que ir al gestor de articulos -> opciones -> filtros y configurarlo para que no filtre. En el caso del modulo html personalizado he visto que no tiene opciones para personalizarlo, pero lo mismo si desactivas el filtrado de los artículos el módulo se ve también afectado. No lo he probado, pero podría ser una posibilidad
El administrador ha desactivado la escritura pública.

Re: Problemas con modulo HTML personalizado 7 años 4 meses antes #2122

  • generalillo
  • Avatar de generalillo
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 42
  • Karma: 0
Gracias por tu respuesta Alejandro, finalmente instale el modulo Blank module y pude solucionarlo sin ningún problema.

Nuevamente gracias por tus rapidas respuestas.
El administrador ha desactivado la escritura pública.