Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: NO PUEDO VER EL FRONT END

NO PUEDO VER EL FRONT END 7 años 4 meses antes #2117

  • gabriela
  • Avatar de gabriela
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 1
  • Karma: 0
Recién quise actualizar el sitio de 1.6.3 a la versión más próxima. El sistema, en el Gestor de extensiones, me mostró la versión 1.7 asi es que traté de actualizarla a ésta, sin resultado. La pantalla se puso blanca y no pasó nada, pero con el botón de retroceso del navegador volví al administrador sin problemas. Revisé algunos artículos sobre Joomla donde decían que para pasar a la versión 1.7 se debía estar en 1.6.5 ó 1.6.6, asi es que bajé al archivo para actualizar desde mi 1.6.3 a 1.6.6. Hice el cambio a través del FTP, sin problemas, pero al volver al administrador ví que aparecía como válida la versión 1.7 que traté de cargar antes y que no resultó...! y no solo eso, sino que lo más terrible es que al trata de ver el sitio me muestra la página en blanco con la siguiente frase: Fatal error: Cannot instantiate abstract class JDatabaseQuery in /home/ausrevis/public_html/plugins/system/jat3/jat3/core/joomla/modulehelper.php on line 291

Por favor...AYUDA...!!:(
El administrador ha desactivado la escritura pública.