Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Una pregunta más!! (gracias!!!)

Una pregunta más!! (gracias!!!) 7 años 8 meses antes #1599

  • oky
  • Avatar de oky
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 3
  • Karma: 0
Amigos.
Me pasa lo siguiente, de un momento a otro (no recuerdo haber instalado algo, o desinstalado algo) y me comenzo a aparecer este error JFolder::files: Path is not a folder.

y en en la pagina de inicio que tengo, donde tenia unas imagenes (un logo que aparecia intermetente) y otras 2 fotos mas, y ahora no aparecene, solo aparecen los nombres de archivo del logo y de la foto en vez de la foto.

Como podre solucionar eso?

Desde ya muchas Gracias
Oky
El administrador ha desactivado la escritura pública.

Re: Una pregunta más!! (gracias!!!) 7 años 8 meses antes #1601

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
No te puedo ayudar si no me das mas información la verdad. Sólo te puedo comentar que el error que te sale es obviamente porque le estas pasando un parámetro equivocado a la función files. ¿Por qué te pasa esto ahora y no antes? Con la información que me das poco puedo ayudarte... ¿con qué modulo enseñabas las imágenes que mencionas? ¿Sabes si el path de dichas imágenes esta bien?

un saludo,
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.