se me ha registrado un usuario sin tener activo...

Más
8 años 1 mes antes #1537 por desafioarea
COM_KUNENA_MESSAGE_CREATED_NEW
Hola amigos-as

Me ha pasado algo que no se muy bien si es por desconocimiento mío o yo que sé.

Se me ha registrado un usuario, que no se muy bien como lo ha podido hacer, por que no tengo activa ninguna hoja de registro, ni nada que se le parezca... solo los comentarios.

Alguien me puede decir que ha podido pasar.

Un saludo y gracias por vuestra ayuda

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 1 mes antes - 8 años 1 mes antes #1538 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Que no tengas un enlace al formulario de registro de usuarios no quiere decir que no se pueda registrar alguien que pase por tu web, ya que este puede acceder a través de la url al mencionado formulario.

Tienes que deshabilitar el registro de usuarios en el Administrador, más concretamente en Configuración Global

Editado: De hecho para demostrártelo acabo de registrarme en tu web :P

Un saludo y gracias por participar,

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
Last edit: 8 años 1 mes antes by juan.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 1 mes antes #1539 por desafioarea
COM_KUNENA_MESSAGE_REPLIED_NEW
Muchas gracias Juan:blush:

ya lo he configurado para que de momento no se registre nadie más... hasta que no piense en ello.

Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena