Problema con secciones y categorías

Más
3 años 8 meses antes #3419 por issos
COM_KUNENA_MESSAGE_CREATED_NEW
Antes de nada muy buenas. Soy nuevo en este foro, y necesito vuestra ayuda o me déis algún tipo de orientación. Tengo una página bajo joomla 1.5 desde 2009 y la verdad es que me ha ido genial, pero llevo alrededor de un mes en el que noto que algo se esta "fastidiando" o tal vez tenga que hacerle algo y no sé qué (digamos que tengo un nivel medio).

El tema es que el buscador que aparece en la web dejó de funcionar hará un mes. Ponías cualquier cosa, le dabas a buscar y aparecía una página en blanco...

Digamos que que no le dí demasiada importancia, pero el tema es que eso mismo pasa ahora con las SECCIONES y las CATEGORIAS de los artículos. Hasta ayer mismo podía subir los artículos poniéndoles una sección y una categoría (solo me fallaba una de las secciones, por lo que dejé de usarla), pero ayer subí varios artículos, y me dí cuenta de que la página principal no cargaba... esta mañana he estado revisando, y al poner la sección como SIN CLASIFICAR, todo ha vuelto a funcionar correctamente.
No sé si es que algo se ha desconfigurado, si tengo que volver a instalar algo... en fin, que agradecería cualquier tipo de ayuda que podáis aportarme.

El miedo que tengo es que algo se haya fastidiado en joomla (no se si habría de instalarlo de nuevo, o probar a migrarlo a alguna versión superior (y eso me da miedo, porqu eno quiero perder los artículos) y el problema poco a poco se irá haciendo más y más grande hasta que me deje de funcionar...

Gracias por vuestro tiempo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena