mod_toolbar del panel de admin

Más
9 años 10 meses antes - 9 años 10 meses antes #280 por betmaniakz
COM_KUNENA_MESSAGE_CREATED_NEW
Hola a todos! Quisiera saber si por favor alguien me podria decir como hacer para restaurar la posicion en "toolbar" de la barra de herramientas del panel de admin? el problema es q estaba cambiando la posicion de algunos modulos y justo cambie la de este (mod_toolbar) por las posicion "top" y a partir de ahi no se vio mas y no puedo hacer nada en el panel ya que esta es necesaria (es la q tiene los iconos guardar, nuevo, borrar, desinstalar, entre otras cosas) y por medio de la administracion no puedo volver a restaurarla, si alguno sabe otro metodo, por FTP, editando codigod php, no se, pero por favor ayudenme que lo necesito lo antes posible, es una web donde debemos hacer muchas cosas desde la administracion :s, desde ya muchas gracias!
Adjuntos:
Last edit: 9 años 10 meses antes by betmaniakz.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
9 años 10 meses antes #281 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
Si te metes directamente a la base de datos modificando la tupla adecuada de la tabla tuprefijo_modules(normalmente tzsen1_modules) lo tendrás solucionado.

En concreto es la que tiene el id=8 y tendrías que lanzar una sentencia sql parecida a esta:
update tzsen1_modules set position='toolbar' where id =8

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 10 meses antes - 9 años 10 meses antes #284 por betmaniakz
COM_KUNENA_MESSAGE_REPLIED_NEW
uhh disculpa, salio dos veces el msj.. borren este!
Last edit: 9 años 10 meses antes by betmaniakz.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 10 meses antes #285 por betmaniakz
COM_KUNENA_MESSAGE_REPLIED_NEW
Muchas gracias por la ayuda... pero sigue el problema... El administrador q tiene acceso a la base de datos ingreso a esta y modifico lo que me dijiste, cuando ingreso al gestor de modulos --- Administracion, ahora esta bien porq figura ese modulo en la posicion que deberia estar (toolbar) pero en el panel sigue sin verse y no se porq!! :S Sabes que puede ser? Tal ves haya q editar algun archivo por ftp, cambiar los codigos php para q lo tome, no tengo mucho conocimiento de eso, por eso necesito ayuda! muchas gracias!
Ahi te dejo una imagen:
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • alejandro
  • Invitado
  • Invitado
9 años 10 meses antes #286 por alejandro
COM_KUNENA_MESSAGE_REPLIED_NEW
¿has puesto habilitado en SI ? Es lo único que se me ocurre ahora mismo.

Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • camilo40
  • Invitado
  • Invitado
8 años 5 meses antes #1796 por camilo40
COM_KUNENA_MESSAGE_REPLIED_NEW
Alejandro yo tuve el mismo problema de simtenis, cambie la posición de los menus de administración backend por novato, la solución fue la que tu diste así.

entre a my php admin desde el cpanel
y en mi base de datos web busque el tzsen1_modules y en la pestaña de consuta de SQL ejecute.
update tzsen1_modules set position='toolbar' where id =8

y me funciono.. mil gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena