Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: No logro publicar mi formulario con CKforms

No logro publicar mi formulario con CKforms 7 años 7 meses antes #1740

  • carfaja
  • Avatar de carfaja
Que tal amigos del foro, cree un formulario con CKForms para abrirlo desde el menú principal, seguí todos los pasos del manual de http://www.packtpub.com/article/buil...using-ck-forms y no me funciona, ya había utilizado este complemento en otro portal y funciona perfecto.

Cuando le doy clic al boton del menú (en local), abre una página que dice:

"¡Objeto no encontrado!
El enlace requerido no ha sido localizado en este servidor. El enlace en la página referente parece tener algun error o ha expirado. Por favor comunique al autor de la página el error"

Ahora, monté la página en mi hosting y probé y me sale esto: http://www.mrpet.com.co/contacto

A todos, de antemano, muchas gracias
El administrador ha desactivado la escritura pública.

Re: No logro publicar mi formulario con CKforms 7 años 7 meses antes #1749

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
Creo que es por las url´s amigables. Desactiva en tu copia en local las url´s amigables....
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.

Re: No logro publicar mi formulario con CKforms 7 años 7 meses antes #1764

  • carfaja
  • Avatar de carfaja
Si Juan, si tiene razón, es eso y creo que combinado con que no tenía el archivo .htaccess.

Revisé esas dos cosas y se solucionó todo. Muchas gracias Juan
Última Edición: 7 años 7 meses antes por carfaja.
El administrador ha desactivado la escritura pública.