No logro publicar mi formulario con CKforms

  • carfaja
  • Autor del tema
  • Invitado
  • Invitado
8 años 4 meses antes #1740 por carfaja
COM_KUNENA_MESSAGE_CREATED_NEW
Que tal amigos del foro, cree un formulario con CKForms para abrirlo desde el menú principal, seguí todos los pasos del manual de http://www.packtpub.com/article/buil...using-ck-forms y no me funciona, ya había utilizado este complemento en otro portal y funciona perfecto.

Cuando le doy clic al boton del menú (en local), abre una página que dice:

"¡Objeto no encontrado!
El enlace requerido no ha sido localizado en este servidor. El enlace en la página referente parece tener algun error o ha expirado. Por favor comunique al autor de la página el error"

Ahora, monté la página en mi hosting y probé y me sale esto: http://www.mrpet.com.co/contacto

A todos, de antemano, muchas gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 4 meses antes #1749 por juan
COM_KUNENA_MESSAGE_REPLIED_NEW
Creo que es por las url´s amigables. Desactiva en tu copia en local las url´s amigables....

Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • carfaja
  • Autor del tema
  • Invitado
  • Invitado
8 años 4 meses antes - 8 años 4 meses antes #1764 por carfaja
COM_KUNENA_MESSAGE_REPLIED_NEW
Si Juan, si tiene razón, es eso y creo que combinado con que no tenía el archivo .htaccess.

Revisé esas dos cosas y se solucionó todo. Muchas gracias Juan
Last edit: 8 años 4 meses antes by carfaja.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Gracias a Foro Kunena