Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Error de php despues de instalar

Error de php despues de instalar 8 años 8 meses antes #401

  • rufus
  • Avatar de rufus
Después de haber instalado Joomla me da el siguiente error PHP.

Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset..

¿alguna idea de lo que ocurre? ¿alguien me puede ayudar?
El administrador ha desactivado la escritura pública.

Re:Error de php despues de instalar 8 años 8 meses antes #402

  • alejandro
  • Avatar de alejandro
Tiene pinta que no está actualizada la librería PCRE.

¿Qué versión tiene tu servidor? Esto se puede mirar en Ayuda >> Información del sistema >> Información de PHP

Mi servidor tiene la siguiente versión PCRE Library Version 7.9 2009-04-11.

Probablemente sea eso

Un saludo.
El administrador ha desactivado la escritura pública.

Re:Error de php despues de instalar 8 años 8 meses antes #406

  • rufus
  • Avatar de rufus
Yo tenía la 4.5.01 December 2003. El problema parecía ese y el servidor que utilizaba no se podía actualizar más al parecer porque es viejo y no lo soporta.

Lo curioso es que con Joomla 1.5.9 no me daba el fallo, pero con la versión 1.5.17 si me estaba dando problemas, así que he vuelto a la versión anterior

Gracias!
El administrador ha desactivado la escritura pública.