Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: URL amigables

URL amigables 7 años 9 meses antes #1380

  • mikado01
  • Avatar de mikado01
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 20
  • Karma: 0
Hola joomleros,

Estoy intentando que mi web joomla tenga url amigables, pero no hay manera.

He probado la opción que te viene en joomla y nada.

Me salen errores del tipo 500.

Además pierdo las referencias a la opción sufijo de la clase y las páginas pierden su diseño.

Necesito consejo para poder hacer las url amigables ya que estoy utilizando varios componentes del tipo xmap, virtuemart, k2, facileforms y debó conseguir que todas tengan su url amigable.

Gracias de antemano.
El administrador ha desactivado la escritura pública.

Re: URL amigables 7 años 9 meses antes #1381

  • danylo
  • Avatar de danylo
Hola,

Podrías indicarnos la dirección de la página y cual es tu proveedor de hosting?

Saludos.
El administrador ha desactivado la escritura pública.

Re: URL amigables 7 años 9 meses antes #1383

  • juan
  • Avatar de juan
  • Fuera de línea
  • Administrator
  • Mensajes: 368
  • Gracias recibidas 38
  • Karma: 5
Has renombrado el fichero htaccess? Tienes activado en el servidor el mod_rewrite? Habla con tu proveedor de hosting para saber si lo tienes activado.

un saludo y gracias por participar!
Juan A. Chaves - Fundador Ayuda Joomla
ayudajoomla.com - @ayudajoomla
Antes de escribir en el foro revisa sus reglas
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: mikado01

Re: URL amigables 7 años 9 meses antes #1384

  • mikado01
  • Avatar de mikado01
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 20
  • Karma: 0
Hola juan,

Tengo el fichero .htaccess y tengo activo el mod_rewrite.

En el .htaccess tengo comentada la linea de Options +FollowSymLinks que me habían dicho que daba problemas y nada.

ERROR 500, para todos los links.


GRACIAS POR CONTESTAR A TODOS
Última Edición: 7 años 9 meses antes por mikado01.
El administrador ha desactivado la escritura pública.